Required libraries for v2.2.0 and earlier

- gtk+ >=1.2.0
- gdk_pixbuf version >0.11 (Included in gtk+ >=v2.0)
Optional are libSDL and gnome 1 or gnome 2

Required libraries for v3.0.0 and later

- gtk+ >=2.2.0
Optional libraries are libSDL and GAI